Specifying Focus

Where you voice Bug reports, feature requests and all manner of CHARGen Character Generator talk.
User avatar
fishalamode
Posts: 65
Joined: Fri Aug 24, 2007 8:04 am
Location: Grand Rapids, Michigan
Contact:

Specifying Focus

Postby fishalamode » Thu Sep 06, 2007 4:50 am

When adding specifics under a general skill in SoE, the chargen goes to an error page. ie: Science, then specify biology, hit return, then error screen.
Momento Mori
MU SKULLS
http://muskulls.org/index.html

User avatar
HinterWelt
Posts: 844
Joined: Wed Nov 29, 2006 11:29 pm
Location: Downers Grove, IL
Contact:

Re: Specifying Focus

Postby HinterWelt » Thu Sep 06, 2007 7:38 am

fishalamode wrote:When adding specifics under a general skill in SoE, the chargen goes to an error page. ie: Science, then specify biology, hit return, then error screen.


Yeah, I have been working on it. I am not sure where it is coming from but it is redirecting incorrectly.

Thanks,
Bill
HinterWelt Enterprises
Bill Corrie

User avatar
fishalamode
Posts: 65
Joined: Fri Aug 24, 2007 8:04 am
Location: Grand Rapids, Michigan
Contact:

Re: Specifying Focus

Postby fishalamode » Thu Sep 06, 2007 9:08 am

HinterWelt wrote:
fishalamode wrote:When adding specifics under a general skill in SoE, the chargen goes to an error page. ie: Science, then specify biology, hit return, then error screen.


Yeah, I have been working on it. I am not sure where it is coming from but it is redirecting incorrectly.

Thanks,
Bill


:oops: Sorry Bill - don't mean to be the latest burr on your backside. . . :wink:
Momento Mori

MU SKULLS

http://muskulls.org/index.html

User avatar
HinterWelt
Posts: 844
Joined: Wed Nov 29, 2006 11:29 pm
Location: Downers Grove, IL
Contact:

Postby HinterWelt » Thu Sep 06, 2007 9:29 am

Don't worry Mike. I need prompting quite often. Also, it is always good to check. I still have not figured out the offset for the info windows. I will be looking into that also.

Thanks,
Bill
HinterWelt Enterprises
Bill Corrie

User avatar
HinterWelt
Posts: 844
Joined: Wed Nov 29, 2006 11:29 pm
Location: Downers Grove, IL
Contact:

Postby HinterWelt » Sun Sep 09, 2007 9:15 am

This should be fixed now. I was being bad and screwed up some capitalization when referencing a file name.

If you have any further problems, please let me know.

Bill (who mucks with the code too much ;) )
HinterWelt Enterprises
Bill Corrie


Return to “CHARGen Talk”

Who is online

Users browsing this forum: No registered users and 1 guest